Expression Web Installation Problems

Originally posted on the Microsoft Expression Forum. Posted with Permission.

If you are unable to complete the installation of Expression Web, Microsoft would like to assist. First, please review the following Microsoft Knowledge Base articles for help with specific error messages.

“Error -2147024873 during Expression Studio 2 or Expression Web 2 install”
http://support.microsoft.com/default.aspx?scid=kb;EN-US;967727

“Expression Web 2 install/uninstall fails with error 30054”
http://support.microsoft.com/default.aspx?scid=kb;EN-US;971612

“Error: Installation of the “Microsoft Expression Web 2” product has reported the following error: 1923”
http://support.microsoft.com/default.aspx?scid=kb;EN-US;959574

Also, this helpful blog from the Expression Web Support Team:
“Known causes for Expression Web 2 installation crashes”
http://blogs.msdn.com/xwebsupport/archive/2009/04/21/known-causes-for-expression-web-2-installation-crashes.aspx

If the information above does not resolve your problem, please contact Microsoft’s Expression Web Install Support via email (ewinstal@microsoft.com), and please include the following information:

First and Last Name
Phone Number
Email Address
Expression Web version
Windows version
Error Message and/or brief problem description

Microsoft will contact you via email within one business day from your submission.

Comments

  1. Mike Williford says:

    I’ve tried to install EW3 on my XP system. It tells me I need to download a file from MS called .Net Framework 3.5 SP1. I’ve tried several times to get this file and it just will go to the server to get it for some reason. I’m thinking I’d just better stick with Dreamweaver now.

  2. The file Microsoft .NET Framework 3.5 Service Pack 1 can be downloaded directly from the MS site.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=AB99342F-5D1A-413D-8319-81DA479AB0D7&displaylang=en#Requirements

    Watch for wrapping.

    Pat

  3. Hi,
    Thanks for your tips, but I have a weird problem!
    What if I installed .Net Framework 3.5 SP1 and then I’ve got error msg: “.Net Framework 3.5 SP1’s not installed” again during the installation of Expression Studio!!!

  4. I found this post indeed helpful. I could use the links you shared if I’ll encounter the same errors in the future. Great job!

Speak Your Mind

*